Limited Purchasing

Our ability to purchase from some common vendors, including Apple, is currently limited due to the ongoing Aggie Enterprise transition. We anticipate that purchasing capabilities will be restored by the end of February 2024.

Tier 3 Software: Minimum Standards

Tier 3 software is any software that meets the minimum requirements outlined here. Tier 3 software is supported on a best-effort basis.

Updates and Patches

Applications on network-connected computers and applications that deal with sensitive or protected data must be actively supported by patches and updates to address security issues, either by the vendor or through community efforts. 

Licensing

Applications that are protected by software licenses must be legally licensed for use. 

Operating System Support

Applications must run on currently supported operating systems, meaning that patches and updates must be available for the underlying operating system in addition to the application.

Please contact us if you need to run software that does not meet these minimum standards. There are often workarounds available to secure such applications.